The Dark Fortress no longer supports
Internet Explorer 6

2 May 2012

Browser warning bar
Visitors still afflicted with IE6 will see a yellow warning bar appear across the top of the page advising them to upgrade their browser.

It's come to our attention that various design and other additions to this site are simply not working in IE6. And due to both limited expertise and time required to produce hacks that will make it work, it's probably better not to worry about it.

IE6 was launched in 2001 — that's ten years ago — and was the default browser shipped with Windows XP. From a web developers point of view IE6 was awful in that it wasn't fully compliant with web standards in the way it rendered pages. Since that date developers have had to constantly come up with workarounds to get their sites looking and functioning as they should on IE6.

This site in it's previous guise was OK. But in it's new skin and with the various under the bonnet code and other added functionality it's very much a different beast — built with 'modern' browsers in mind.

It might seem like laziness that not more effort (on my part) is being made to fix the issues. But frankly visitors to this site still using IE6 are about 4.56% of the total and falling. I realise that many PCs in work environments are locked into outdated systems for cost of upgrade reasons. But on this, a hobby site, my goal is development and taking advantage of new emergent web standards — not looking back to technology that should have been consigned to the digital history books long ago.

I recommend that you do as IE6 has trouble rendering the comments facility.

You have been warned.


If you liked what you saw here, please share it!


blog comments powered by Disqus